Article ID: 115953, created on Apr 15, 2013, last review on May 10, 2014

  • Applies to:
  • Plesk 11.x for Linux

This issue has been completely fixed since Plesk 11.0.9 MU#47.


An attempt to update Plesk fails with the following message:

Exception: Failed to solve dependencies:
1:perl-Digest-SHA-5.47-127.el6.x86_64 requires perl = 4:5.10.1-127.el6


The problem is caused by an error in Plesk packages' dependency definitions.


The problem will be fixed in a future update to Parallels Plesk Panel.


In order to install updates, first update Perl using yum:

yum update perl

Then run the Plesk update again using the instructions provided in Knowledgebase article #9294.

0a53c5a9ca65a74d37ef5c5eaeb55d7f 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838

Email subscription for changes to this article
Save as PDF