Article ID: 116076, created on May 14, 2013, last review on Aug 12, 2014

  • Applies to:
  • Plesk 10.4 for Linux/Unix

Release Notes

Parallels is pleased to introduce the new Micro-Update #50 for the 10.4.4 version of Parallels Plesk Panel (PP).

The 10.4.4 MU#50 update is recommended for all PP users and includes general functionality fixes that improve the stability, compatibility, and security of your PP server.

To ensure optimal server reliability and security, Parallels strongly recommends keeping your operating system and PP software up-to-date.

What's Changed

The following bug has been fixed:

[-] Fixed moderate security issue with leak of sensitive information. The issue can be exploited by authenticated users only. Authenticated users are users that have logins to Parallels Plesk Panel (such as your customers, resellers, or your employees). This MU is strongly recommended for all Parallels Plesk Panel users.
Only Parallels Plesk Panel 10.4.4 for Linux and Parallels Plesk Panel 11.0.9 for Linux are vulnerable. Plesk 11.0.9 was fixed in MU#50 (shows up as an Update – MU – in Panel); see for more details.

Plesk version 10.3 and earlier versions are not vulnerable.


[+] - Added
[-] - Fixed
[*] - Improved

Installation Instructions

  • #9294: Using Micro-Updates in Parallels Plesk Panel

56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c e8756e9388aeca36710ac39e739b2b37 29d1e90fd304f01e6420fbe60f66f838 dd0611b6086474193d9bf78e2b293040

Email subscription for changes to this article
Save as PDF