Article ID: 116319, created on Jun 21, 2013, last review on May 6, 2014

  • Applies to:
  • Plesk 11.0 for Linux
  • Plesk 10.x for Linux
  • Plesk 11.0 for Windows
  • Plesk 10.x for Windows

Fixed since

The problem is fixed for upgrades to 11.5. Plesk 10.x and 11.0 are affected.


After upgrade from Plesk 8.6, API requests sent using secret key authentication producing errors:

<?xml version="1.0" encoding="utf-8"?>
<packet version="">
<errtext>access denied. there are no subscriptions available for this account.</errtext>


The problem is caused by error in upgrade procedure.


Create new secret key after upgrade.

dd0611b6086474193d9bf78e2b293040 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 514af229ae32522202a910a2649c80fb 85a92ca67f2200d36506862eaa6ed6b8 bd7fc88cf1b01f097749ae6f87272128 aea4cd7bfd353ad7a1341a257ad4724a 0a53c5a9ca65a74d37ef5c5eaeb55d7f c796c01d6951fa24ed54c7f1111667c6

Email subscription for changes to this article
Save as PDF