Article ID: 116830, created on Aug 20, 2013, last review on May 9, 2014

  • Applies to:
  • Plesk 11.5 for Linux
  • Plesk 11.0 for Windows
  • Plesk 11.5 for Windows


How can I upgrade an older version of Parallels Plesk Panel (Plesk) to version 11.5?


Upgrading from 8.6 or 9.5.2 to 11.5 is not supported. Please upgrade Plesk to version 9.5.5 first, then upgrade to 11.5.

The release notes provide more information:

6. Earlier Versions Supported for Upgrade

Panel 11.5 supports upgrading from the following earlier versions:

  • Parallels Plesk Panel 8.6.1 (upgrade through transfer only)
  • Parallels Plesk Panel
  • Parallels Plesk Panel 9.5.5
  • Parallels Plesk Panel 10.4.4
  • Small Business Panel 10.2 (migration only)
  • Parallels Plesk Panel 11.0

Search Words



plesk update Previous product version is 9.5.4, but previous database version is 0930

Information: The administrator's password cannot be sent by e-mail for security reasons. You can use the plesksrvclient.exe utility located in C:\Plesk\admin\bin to set up a new password.

sd q

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 46a8e394d6fa13134808921036a34da8 85a92ca67f2200d36506862eaa6ed6b8 bd7fc88cf1b01f097749ae6f87272128 514af229ae32522202a910a2649c80fb 01bc4c8cf5b7f01f815a7ada004154a2 29d1e90fd304f01e6420fbe60f66f838 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article
Save as PDF