Article ID: 116919, created on Aug 26, 2013, last review on Jun 17, 2016

  • Applies to:
  • Plesk 10.4 for Linux/Unix


In Plesk Manager for Android the following error shows up when trying to connect to the server:

(unsupported version) code 1005 "Protocol Version '' is not supported. Current protocol version is You should upgrade Parallels Plesk Panel Server Manager" 


Plesk Mobile Server Manager 1.4 supports only Plesk 11.x (KB article #116248) because Plesk 10.x doesn't have extensions SDK.


Upgrade Parallels Plesk Panel to version 11.5.

Search Words

mobile manager

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 29d1e90fd304f01e6420fbe60f66f838 e8756e9388aeca36710ac39e739b2b37 dd0611b6086474193d9bf78e2b293040

Email subscription for changes to this article
Save as PDF