Article ID: 117391, created on Sep 20, 2013, last review on Jul 26, 2014

  • Applies to:
  • Operations Automation
  • Panels
  • Virtuozzo containers for Linux 4.7


POA task to remove 'vzpem-mysql-server-as4' and/or 'vzpem-mysql-client-as4' Virtuozzo standard application templates from a VPS fails with the following error message:

Internal error: 3501 : Can not install packages: section multiarch not found
error: Failed dependencies:
MySQL4-server = 4.1.22-4.glibc23.pem is needed by (installed) MySQL4-Max-4.1.22-4.glibc23.pem.i386
ERROR: /etc/vzpkg.d/rpm43x86/bin/rpm update transaction completed with error code 2.

An attempt to remove template manually using the 'vzpkgrm' utility on the Virtuozzo server where VPS is located also fails with the following diagnostics:

# vzpkgrm --remove -v 1023 vzpem-mysql-client-as4
section multiarch not found
ERROR: rpm VZOBSOLETE2013090302112532553 not found.

The task to remove templates may be generated during upgrade of MySQL 4 database hosting server to MySQL 5.


Standard templates are too way old and are not supported anymore, modern versions of Parallels Virtuozzo Containers (PVC) may fail to work with such outdated templates.


Remove old RPM packages from the VPS in question manually, remove them from the VPS configuration file on the PVC server and then re-submit POA task.

Contact the Parallels Support Team to resolve the problem.

Search Words

Проблема при попытке апгрейдить базу mysql с 4 до 5 версии


Upgrade Mysql



e8e50b42231236b82df27684e7ec0beb 2897d76d56d2010f4e3a28f864d69223 d02f9caf3e11b191a38179103495106f caea8340e2d186a540518d08602aa065 5356b422f65bdad1c3e9edca5d74a1ae 0c05f0c76fec3dd785e9feafce1099a9 614fd0b754f34d5efe9627f2057b8642 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF