Article ID: 118055, created on Oct 20, 2013, last review on Sep 23, 2014

  • Applies to:
  • Plesk 11.0 for Linux
  • Plesk 11.5 for Linux


  1. I cannot start an update from Tools & Settings > Updates and Upgrades. The following error is shown:

    Error code: ERR_EMPTY_RESPONSE
  2. I run the /usr/local/psa/admin/bin/autoinstaller script from the console, but this fails too:

    Error: Not found source for system packages (release 7.1) in APT software sources configuration
  3. The issue occurs on a Debian 7.1 system:

    # cat /etc/debian_version


The cause is a software issue in the Parallels Plesk autoinstaller script. The internal request ID is PPP-3358. This issue was fixed in the latest autoinstaller version.


  1. Download the latest autoinstaller version using the link below:

  2. Alternatively, you can run the script with the override-os-version 7.0 parameter:

    ~# /usr/local/psa/admin/sbin/autoinstaller --override-os-version 7.0

Search Words

Не удалось обновить Panel


Not found source for system packages

Failed to update Panel

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 01bc4c8cf5b7f01f815a7ada004154a2 29d1e90fd304f01e6420fbe60f66f838 0a53c5a9ca65a74d37ef5c5eaeb55d7f aea4cd7bfd353ad7a1341a257ad4724a

Email subscription for changes to this article
Save as PDF