Article ID: 118306, created on Oct 30, 2013, last review on Jun 17, 2016

  • Applies to:
  • Plesk 12.0 for Linux
  • Plesk 11.0 for Linux
  • Plesk 11.5 for Linux
  • Plesk 10.4 for Linux/Unix


For Plesk 11.5 and later, please, contact Plesk Technical Support regarding this issue. Atomic and Remi repositories are supported for those Plesk versions (see the article #121421 for more details).


A Plesk upgrade fails with the following error:

php53-common-5.3.3-13.el5_9.1.i386 from updates has depsolving problems
  --> php53-common conflicts with php-common
Attempt to remove 'php53-common' to resolve conflict has succeeded


The Atomic repository was enabled on the server:

~# yum provides php-common : Common files for PHP
Repo        : atomic
Matched from:

Plesk 11.0 is installed with the php53-common package. The format is:


However, the php-common package in the Atomic repository has a different name format:

php-common(package name)-5.4(package version)


Re-run the upgrade with the Atomic repository disabled. Specify enabled = 0 in /etc/yum.repos.d/atomic.repo.

Search Words

Attempt to remove 'php53-common' to resolve conflict has succeeded

Not able to update plesk 11.5 to 12.0

php53-common conflicts with php-common

ERROR 1146 (42S02) at line 89: Table 'apsc.aps_application_resource' doesn't exist


Error upgrading Plesk Control Panel

from updates has depsolving problems

failed upgrade

The Yum utility failed to install the required packages.

ERROR: Failed to run the Yum utility.

plesk update failed


Plesk upgrade

php 5.3 for parallels confixx

upgrade to version 12.0.18 problem

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 01bc4c8cf5b7f01f815a7ada004154a2 29d1e90fd304f01e6420fbe60f66f838 0a53c5a9ca65a74d37ef5c5eaeb55d7f aea4cd7bfd353ad7a1341a257ad4724a 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7 e8756e9388aeca36710ac39e739b2b37 dd0611b6086474193d9bf78e2b293040

Email subscription for changes to this article
Save as PDF