Article ID: 118401, created on Nov 3, 2013, last review on May 9, 2014

  • Applies to:
  • Plesk 11.0 for Linux
  • Plesk 11.5 for Linux


Horde webmail is presenting the following error:

You will need to install PHP >= 5.3 in order to use Horde5 webmail.


A PHP version lower than 5.3 is not supported by Horde in Parallels Plesk Panel 11.5


You need to install PHP version 5.3 to resolve this issue.

Search Words

cannot rebuild apache config or access websites

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 01bc4c8cf5b7f01f815a7ada004154a2 29d1e90fd304f01e6420fbe60f66f838 0a53c5a9ca65a74d37ef5c5eaeb55d7f aea4cd7bfd353ad7a1341a257ad4724a

Email subscription for changes to this article
Save as PDF