Article ID: 118442, created on Nov 5, 2013, last review on Nov 5, 2013

  • Applies to:
  • Plesk Sitebuilder 4.5 for Linux/Unix


I'm going to upgrade system PHP to version 5.4 on server where Parallels Plesk Panel 4.5.9 is installed. Is it possible?


According to System Requirements Parallels Plesk Sitebuilder 4.5.9 works with self-compiled PHP 5.2 (php5sb):

PHP 5.2.x (shipped in the php5sb package of Plesk Sitebuilder)

Upgrading system PHP to version above 5.2 is not supported.

Since Parallels Plesk Sitebuilder is outdated it's suggested that you migrate your site to Parallels Web Presence Builder.

Additional information

Known Issues with Third Party Components

Compiling PHP to Work with Plesk Sitebuilder

Search Words

upgrade PHP

upgrade php on Sitebuilder server

fad6dc0c8e983c17ae70a51ac7952cd0 56797cefb1efc9130f7c48a7d1db0f0c f7f840260c1591440648a375a64b5b75 d055be4fdc562a8ecb8e6d0bf419f946 ea6a61e571a858aa6019ceb068ea403a

Email subscription for changes to this article
Save as PDF