Article ID: 118458, created on Nov 5, 2013, last review on May 11, 2014

  • Applies to:
  • Plesk 11.0 for Linux


Unable to upgrade Plesk Panel with following error:

Exception: Failed to solve dependencies:
psa-php5-configurator-1.6.3-cos6.build115130724.19.x86_64 requires
php-ioncube-loader >= 4.2.2
Execute command /usr/local/psa/admin/bin/send-error-report install 


php5-ioncube-loader package has version below 4.2.2, and new version could not be found in repositories.


  1. Delete old php5-ioncube-loader package from rpm database:

    rpm -e --justdb --nodeps --noscripts <Package_name>
  2. Install fresh one(php5-ioncube-loader-4.2.2) from Plesk repository:

    • Download RPM from :<your_OS>/contrib/
    • Install new package:

      rpm -ivh <downloaded_package_name>
  3. Re-start upgrade.

Search Words


Exception: Failed to solve dependencies


a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c aea4cd7bfd353ad7a1341a257ad4724a 29d1e90fd304f01e6420fbe60f66f838 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article
Save as PDF