Article ID: 119049, created on Dec 6, 2013, last review on Sep 30, 2015

  • Applies to:
  • Operations Automation 5.4
  • Web Presence Builder 11.5
  • Plesk 12.0 for Linux
  • Plesk 11.5 for Linux
  • Plesk 11.5 for Windows


Web site is created in Presence Builder and placed to Facebook as a copy.

When Facebook site page ( is opened in the Chrome browser it comes up blank, however the page is shown correctly in another browsers like FireFox or Opera.


The Facebook page loads the content from actual site fb directory (http://%site.tld%/fb/) but Chrome prevents the content from loading so called "mixed content" and you see a shield icon appearing in the address bar.

Such behavior is considered to be a software issue #PPPM-1166.


  1. To see the actual page click on shield icon > "Load Unsafe Script".

  2. Disable "Browse Facebook on a secure connection (https) when possible" in the Facebook Security Settings (Account settings > Security > Secure Browsing). So a site will be available via

  3. [WPB Standalone] Change site publishing settings - make it be published to https://%domain.tld%. Note: since Plesk and OA do not allow changing site publishing settings, this solution may be applied to WPB Standalone edition only.

Search Words

facebook page

blank facebook page

facebook page chrome

Facebook copy google chrome


a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c ac82ce33439a9c1feec4ff4f2f638899 caea8340e2d186a540518d08602aa065 5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e 29d1e90fd304f01e6420fbe60f66f838 0a53c5a9ca65a74d37ef5c5eaeb55d7f 85a92ca67f2200d36506862eaa6ed6b8 bd7fc88cf1b01f097749ae6f87272128 9305481d3bd31663b68451e3bfdec5a5 614fd0b754f34d5efe9627f2057b8642 18f5eb2d7a7972323627b40f015d5a19 01bc4c8cf5b7f01f815a7ada004154a2 46a8e394d6fa13134808921036a34da8 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF