Article ID: 119360, created on Dec 27, 2013, last review on May 9, 2014

  • Applies to:
  • Operations Automation 5.5
  • Operations Automation 5.4
  • Web Presence Builder
  • Plesk 11.x for Linux
  • Plesk 10.4 for Linux/Unix
  • Plesk 11.x for Windows
  • Plesk 10.4 for Windows


I'm trying to import a site from Sitebuilder 4.5 to my Parallels Web Presence Builder. The following error appears after click on "Import Site":

The website you specified was not created with Sitebuilder 4.5.


The source domain which you are trying to import is created with Sitebuilder version which is older than 4.5.9 for Linux or 4.5.5 for Windows.


Upgrade Parallels Plesk Sitebuilder of the source server to the latest version and republish the entire site content. After that you'll be able to import the site.

Search Words

site import


site migration

The website you specified was not created with Sitebuilder 4.5

cannot import a site from sitebuilder 4.5

Parallels Web Presence Builder



a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c ac82ce33439a9c1feec4ff4f2f638899 caea8340e2d186a540518d08602aa065 5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e 85a92ca67f2200d36506862eaa6ed6b8 bd7fc88cf1b01f097749ae6f87272128 29d1e90fd304f01e6420fbe60f66f838 0a53c5a9ca65a74d37ef5c5eaeb55d7f ff5a00b8ead2e480367b019417a04207 c796c01d6951fa24ed54c7f1111667c6 9305481d3bd31663b68451e3bfdec5a5 e8756e9388aeca36710ac39e739b2b37 dd0611b6086474193d9bf78e2b293040 5b048d9bddf8048a00aba7e0bdadef37 614fd0b754f34d5efe9627f2057b8642

Email subscription for changes to this article
Save as PDF