Article ID: 119574, created on Jan 10, 2014, last review on Jun 17, 2016

  • Applies to:
  • Plesk Automation 11.5
  • Plesk 12.0 for Linux
  • Plesk 11.5 for Linux


  1. Parallels Plesk Panel 11.5 with Horde 5 is installed on the server with CentOS 5 operating system.

  2. National characters in mail messages are corrupted:


Horde 5.x requires libxml 2.7 to properly parse messages' content. If older version of libxml is installed, national characters are not interpreted properly.


Newer version of libxml (version 2.7) will be installed on the server automatically in future releases.


There are two possible workarounds to the problem:

Find a repository which provides libxml 2.7 and upgrade the package with yum package manager: For example, you get them from this website:


# yum localinstall libxml2-2.7.6-1.3.i386.rpm libxml2-2.7.6-1.3.x86_64.rpm

Or configure yum to use some repository and then

    # yum install libxml2
  1. Build libxml 2.7 from sources.

Search Words


Error whit special caracters horde

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 01bc4c8cf5b7f01f815a7ada004154a2 29d1e90fd304f01e6420fbe60f66f838 0a53c5a9ca65a74d37ef5c5eaeb55d7f 33a70544d00d562bbc5b17762c4ed2b3 caea8340e2d186a540518d08602aa065 e0aff7830fa22f92062ee4db78133079 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF