Article ID: 119593, created on Jan 11, 2014, last review on May 10, 2014

  • Applies to:
  • Plesk


I get an warning message during Plesk installation on Debian:

W: Duplicate sources.list entry wheezy/updates/main amd64 Packages (/var/lib/apt/lists/security.debian.org_dists_wheezy_updates_main_binary-amd64_Packages)
W: Duplicate sources.list entry wheezy/updates/main i386 Packages (/var/lib/apt/lists/security.debian.org_dists_wheezy_updates_main_binary-i386_Packages)


If you run Debian or Ubuntu, add updates and security repositories to your apt (package manager) configuration. Make sure that there is no duplicated lines.

Example of properly configured sources list:

deb stable main contrib
deb-src stable main contrib

deb wheezy-updates main contrib
deb-src wheezy-updates main contrib

deb wheezy/updates main contrib
deb-src wheezy/updates main contrib

Do not forget to run "apt-get update" to apply changes.


Incorrect repository configuration in /etc/apt/sources.list file.

Search Words

Duplicate sources.list

Duplicate sources.list

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF