Article ID: 119922, created on Jan 31, 2014, last review on Mar 15, 2016

  • Applies to:
  • Plesk 12.0 for Linux
  • Plesk 11.5 for Linux


The following error message occurs during an attempt to create a subscription or access to existing subscription settings:

ERROR: Call to undefined method PHosting_Apache::getPHPIni() (Apache.php:882)


It is not possible to install Wordpress via Application Vault for domain

ERROR: Call to undefined method PHosting_Apache::getPHPCliPath() (Adapter.php:134)


Exact root cause is not clear. Looks like MUs were not installed during Plesk deployment.


Run autoinstaller and update all the packages:

 # plesk installer --select-release-current --upgrade-installed-components

Search Words


Unable to install Wordpress

Call to undefined method PHosting_Apache


a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 01bc4c8cf5b7f01f815a7ada004154a2 29d1e90fd304f01e6420fbe60f66f838 0a53c5a9ca65a74d37ef5c5eaeb55d7f 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF