Article ID: 120003, created on Feb 6, 2014, last review on Aug 12, 2014

  • Applies to:
  • Plesk Sitebuilder 4.5 for Linux/Unix


Outdated (vulnerable) PHP interpreter version 5.2.1 is used in Parallels Plesk Sitebuilder 4.5:

~# rpm -qf bin/php5

Is it placed to upgrade PHP in Parallels Plesk Sitebuilder 4.5?


Updates for Parallels Plesk Sitebuilder 4.5 are no longer expected since the application is not developed anymore.

Parallels developed new application for sites managements - Parallels Web Presence Builder.

It's suggested that you setup appropriate edition of Parallels Web Presence Builder and migrate your sites using one of the migration tools.

Related Articles

Web Browsers supported by Parallels Plesk Sitebuilder 4.5

Search Words

vulnerable php

old php interpreter version

outdated php

upgrade php

fad6dc0c8e983c17ae70a51ac7952cd0 56797cefb1efc9130f7c48a7d1db0f0c f7f840260c1591440648a375a64b5b75 d055be4fdc562a8ecb8e6d0bf419f946 ea6a61e571a858aa6019ceb068ea403a

Email subscription for changes to this article
Save as PDF