Article ID: 120080, created on Feb 11, 2014, last review on May 7, 2014

  • Applies to:
  • Operations Automation
  • Panels
  • Virtuozzo


yum update fails for DELL PCS node registered in POA with DELL management tools installed. Yum provides similar output:

    # yum update -y
    Error: Package: openwsman-server-2.2.3-8.el6.x86_64 (@cl-base)
    Requires: libwsman1 = 2.2.3-8.el6
    Removing: libwsman1-2.2.3-8.el6.x86_64 (@cl-base)
    libwsman1 = 2.2.3-8.el6
    Updated By: libwsman1-2.2.4-6.parallels.i686 (repo-id-14)
    libwsman1 = 2.2.4-6.parallels


Issue is caused by conflicting dependencies. It's confirmed as a bug with internal ID #POA-82683


Official fix is planned to be included in one of the future updates.

For now you can use following workaround:

Make sure /etc/yum.conf contains "parallels-exlucdes" include:

# grep parallels-excludes /etc/yum.conf

If it is missing — add this line and make sure file /etc/yum/parallels-excludes exists and has following contents:

# cat /etc/yum/parallels-excludes
exclude=kernel lve*
installonlypkgs=vzkernel vzmodules vzkernel-devel vzmodules-devel

Backup the file:

# cp /etc/yum/parallels-excludes{,.original}

Add libwsman and libwsman1 to exclude section in this file, diff should look in a following way:

# diff /etc/yum/parallels-excludes{,.original}
< exclude=kernel lve* libwsman libwsman1
> exclude=kernel lve*

Search Words


YUM Update failed


yum update


5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 0dd5b9380c7d4884d77587f3eb0fa8ef 2897d76d56d2010f4e3a28f864d69223 614fd0b754f34d5efe9627f2057b8642 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF