Article ID: 120324, created on Feb 26, 2014, last review on Jun 16, 2016

  • Applies to:
  • Plesk 11.5 for Windows


When I click on "Updates and Upgrades" button in Plesk Control panel->Tools & Settings -> Updates and Upgrades, I get the following error:

    Error: Unable to start Parallels Products Installer. The following error has occurred: Error running autoinstaller: You specified an unknown option.


Old, not updated autoinstaller version.


  1. Check autoinstaller version, it should be 3.15:

    C:\Program Files (x86)\Parallels\Plesk\admin\bin>ai --version
    Parallels Installer 3.15.14 (built on Jul 31 2013 17:34:00)
  2. If you see the older version of ai.exe, download the latest one from the official site.

  3. Copy downloaded ai.exe to %plesk_bin% folder, (usually it is C:\Program Files (x86)\Parallels\Plesk\admin\bin).

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 46a8e394d6fa13134808921036a34da8 85a92ca67f2200d36506862eaa6ed6b8 bd7fc88cf1b01f097749ae6f87272128

Email subscription for changes to this article
Save as PDF