Article ID: 120349, created on Feb 27, 2014, last review on Jun 17, 2016

  • Applies to:
  • Plesk 11.5 for Windows


Installation of PP 11.5 MU#25 (with 'Migration Manager' component) on Windows Server 2012 R2 ends up with warnings like on the following screenshot:



This error occurs while micro-update installation, because it removes Python byte-code files for two Plesk Migration Manager files:


This error comes while replacing these files with the same but *.py extension In common case, when .py file is changed, .pyc file should be recreated, but autoinstaller does not change date on file replacement and python continue use byte-code from .pyc files


This is software related issue #PPPM-1145, but it does not affect functionality. This issue was fixed since Plesk 11.5 MU#26. Make sure to install latest Plesk version.

Search Words



Could not find migration_handler_restore.pyc

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 46a8e394d6fa13134808921036a34da8 85a92ca67f2200d36506862eaa6ed6b8 bd7fc88cf1b01f097749ae6f87272128

Email subscription for changes to this article
Save as PDF