Article ID: 120436, created on Mar 5, 2014, last review on May 10, 2014

  • Applies to:
  • Virtuozzo containers for Linux 4.7
  • Virtuozzo containers for Linux 4.6
  • Virtuozzo hypervisor


The command vzpkg update metadata fails with:

HTTP Error 407: Proxy Authentication Required


Your proxy server is password-protected, but the access credentials were not specified.


Make sure that HTTP_PROXY , HTTP_PROXY_USER and HTTP_PROXY_PASSWORD options in the file /etc/vztt/vztt.conf contain valid information about your proxy server:

[root@ ~]# grep HTTP /etc/vztt/vztt.conf

Credentials should be added in the plain text to this configration file.

Search Words

HTTP Error 407

EZ template

HTTP Error 407: Proxy Authentication Required

Proxy Authentication Required

a26b38f94253cdfbf1028d72cf3a498b 2897d76d56d2010f4e3a28f864d69223 36627b12981f68a16405a79233409a5e d02f9caf3e11b191a38179103495106f e8e50b42231236b82df27684e7ec0beb 0c05f0c76fec3dd785e9feafce1099a9

Email subscription for changes to this article
Save as PDF