Article ID: 121120, created on Apr 16, 2014, last review on May 3, 2014

  • Applies to:
  • Plesk 11.0 for Linux


I tried to retore backup and the process failed with the following error:

Deployer has been terminated by exception:
Line 4 error: Element 'user', attribute 'external-email': The attribute 'external-email' is not allowed.
Line 5 error: Element 'assigned-application': This element is not expected.
Line 181 error: Element 'pmm-extension-package': This element is not expected.

I am using Plesk Panel 11.0.9 version and checked backup version:

# grep  dump-version /var/lib/psa/dumps/<<..backup_name..>.xml
<migration-dump content-included="true" agent-name="PleskX" dump-format="panel" dump-version="11.5.30">


Backup was created on the Plesk version 11.5. Backup of higher version cannot be restored into a Plesk server of lower version.

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 29d1e90fd304f01e6420fbe60f66f838 aea4cd7bfd353ad7a1341a257ad4724a 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article
Save as PDF