Article ID: 121199, created on Apr 20, 2014, last review on Jun 17, 2016

  • Applies to:
  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux
  • Plesk 11.5 for Linux
  • Plesk 12.0 for Windows


  1. When attempting to log in to Horde webmail, you see the following error:

    Error connecting to mail server.
  2. You are unable to telnet localhost on port 143:

    # telnet localhost 143
    telnet: localhost: Name or service not known
    localhost: Unknown host


  1. The localhost entry is missing in the /etc/hosts file.

  2. Name Service Switch misconfiguration.


  1. Add the localhost entry to the /etc/hosts file

  2. Check the /etc/nsswitch.conf file, making sure that there are no duplicate entries for the hosts service (there is only one line that describes the hosts):

    ~#grep hosts /etc/nsswitch.conf
    #hosts:     db files nisplus nis dns
    hosts:      files dns

Related articles:

Please also refer to the following article, which describes the similar issue:

Search Words

subscriber domain opens another domain

horde Error connecting to mail server.

Error connecting to mail server

403 error when logging in webmail

horde Error connecting to mail server

plesk upgrade broke horde mail

Horde Error connecting to mail server

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 01bc4c8cf5b7f01f815a7ada004154a2 29d1e90fd304f01e6420fbe60f66f838 0a53c5a9ca65a74d37ef5c5eaeb55d7f 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7 742559b1631652fadd74764ae8be475e ed7be2b984f9c27de1d2dc349dc19c6d 85a92ca67f2200d36506862eaa6ed6b8 a766cea0c28e23e978fa78ef81918ab8

Email subscription for changes to this article
Save as PDF