Article ID: 121421, created on May 1, 2014, last review on May 8, 2014

  • Applies to:
  • Plesk 11.5 for Linux


Does Plesk support Atomic/Remi repositories?


Yes, Atomic/Remi repositories are supported since Plesk 11.5. Please refer to release notes:

Support for third-party repositories. The Parallels Installer utility provides the support for packages installed from third-party repositories (like Atomic, Remi, IUS, and so on).

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 01bc4c8cf5b7f01f815a7ada004154a2 29d1e90fd304f01e6420fbe60f66f838 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article
Save as PDF