Article ID: 121668, created on May 20, 2014, last review on May 20, 2014

  • Applies to:
  • Virtuozzo 6.0
  • Virtuozzo containers for Linux 4.7
  • Virtuozzo hypervisor


Are Parallels virtualization products (PCS, PVC, PSBM) affected by CVE-2014-0196?


Known exploits to either gain root access or to crash the system do not affect Parallels kernels starting with 2.6.32-042stab078.12.

RHEL6 is believed to be partially affected by a related problem, but none of the existing exploits will work.

Once Red Hat provides the security patch - it will be added to Parallels kernels as well.

Search Words



a26b38f94253cdfbf1028d72cf3a498b 2897d76d56d2010f4e3a28f864d69223 e8e50b42231236b82df27684e7ec0beb d02f9caf3e11b191a38179103495106f 0dd5b9380c7d4884d77587f3eb0fa8ef 0c05f0c76fec3dd785e9feafce1099a9 c62e8726973f80975db0531f1ed5c6a2

Email subscription for changes to this article
Save as PDF