Article ID: 121986, created on Jun 11, 2014, last review on Jun 11, 2014

  • Applies to:
  • Plesk 12.0 for Linux
  • Plesk 12.0 for Windows


I have CentOS/RedHat 5 with PHP 5.2. Will Wordpress Toolkit work?


Wordpress Toolkit reqires PHP 5.3 version or higher. Please use Multiple PHP Versions section from the documentation in order to install and register required PHP version. It is nesessary to use PHP binary which works in CLI regime.

29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c ed7be2b984f9c27de1d2dc349dc19c6d 85a92ca67f2200d36506862eaa6ed6b8 a766cea0c28e23e978fa78ef81918ab8 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF