Article ID: 121989, created on Jun 11, 2014, last review on Apr 9, 2016

  • Applies to:
  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux
  • Plesk 11.5 for Linux


Which PHP version is required by Horde 6.x and RoundCube 1.x? Will RoundCube 1.x or Horde 6.x work on CentOS 5 with PHP 5.2?


RoundCube 1.x and Horde 6.x require PHP 5.3 and above.

Note: RoundCube and Horde will be upgraded to the latest version during the Plesk upgrade, so please make sure that you have supported PHP version.

Search Words


php version for roundcube


php version


php version for horde

56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7 742559b1631652fadd74764ae8be475e 01bc4c8cf5b7f01f815a7ada004154a2 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article
Save as PDF