Article ID: 122003, created on Jun 12, 2014, last review on Apr 14, 2016

  • Applies to:
  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux
  • Plesk 12.5 for Windows
  • Plesk 12.0 for Windows


What is the lowest version of WordPress that is supported by WordPress Toolkit in Plesk?


WordPress Toolkit supports WordPress 3.6 or newer. It will detect older versions, but will mark them as outdated:

    WordPress versions earlier than 3.6 were detected on your server. If they were installed through Plesk Application catalog, you can upgrade them by means of WordPress Toolkit in Plesk. If they were installed manually, you will need to upgrade them through WordPress itself.

Any website that is using a version of WordPress older than 3.6 will need to be updated before you can manage it with the WordPress Toolkit.

Search Words

wordpress version

WordPress versions earlier than 3.6 were detected on your server

wordpress toolkit

supported version wordpress

ed7be2b984f9c27de1d2dc349dc19c6d 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 85a92ca67f2200d36506862eaa6ed6b8 a766cea0c28e23e978fa78ef81918ab8 29d1e90fd304f01e6420fbe60f66f838 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7 742559b1631652fadd74764ae8be475e 8b661cab116c79dbe6c4ac5bbdf1c8cb

Email subscription for changes to this article
Save as PDF