Article ID: 122788, created on Sep 4, 2014, last review on Jun 17, 2016

  • Applies to:
  • Plesk 12.0 for Linux
  • Plesk 11.0 for Linux


The following error is in the Plesk GUI during migration:

Error: server "server"

    Cannot encrypt dump file (ErrorCode: 1, STDOUT:PHP Warning: cuBackupEncrypt::_decryptXmlNodeValue(): unterminated entity reference           %/Sva
    Line: 211
    File: /usr/local/psa/admin/plib/api-common/cuBackupEncrypt.php
    [Error:]. This is not fatal error!

Or this error appears in pmmcli.log:

PHP Warning: XMLReader::read(): /usr/local/psa/PMM/rsessions/20140812112808531/dump.xml:12487:     parser error : Entity 'G' not defined; File:     /usr/local/psa/admin/plib/backup/Conflicts/Resolver/ConflictsResolver.php, Line: 2358

NOTE: '20140812112808531' here is the timestamp, '12487' is the line number of the dump.xml file, 'G' is one of the symbols in the password, it may be different on particular installation.

PHP Warning: XMLReader::read(): <password type="plain">*******&*;</password>; File:     /usr/local/psa/admin/plib/backup/Conflicts/Resolver/ConflictsResolver.php, Line: 2358


The issue is caused by the '&' symbol in a password of some database user. This is a software issue #PPPM-569 which was fixed in 11.5 Plesk version.


Consider upgrading your Plesk to later versions.

Also you can apply the following patch to the source Plesk 11.0 server. Replace the file /usr/local/psa/admin/plib/api-common/cuBackupEncrypt.php on the patched file.

As a workaround you can change the password of the database user so that the new one does not contain '&' symbols.

Search Words



migration error

aea4cd7bfd353ad7a1341a257ad4724a 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 0a53c5a9ca65a74d37ef5c5eaeb55d7f 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF