Article ID: 122877, created on Sep 13, 2014, last review on Jun 17, 2016

  • Applies to:
  • Plesk 12.0 for Linux


Plesk is failed to upgrade from 10.0.1 to 12.018 version with following error:

Trying to find psa database... version is 010101
Previous product version is , but previous database
version is 010101. In most of cases it is result of
previous upgrade try failure.


Database was corrupt by the previous failed upgrade attempts.


Please note that upgrade to 12.0.18 is possible only from a stable version. Please use Plesk 12 release notes to check what versions are supported for the upgrade.

Use the following article to roll back to the pre-upgrade version and upgrade first to a supported version, and then to Plesk 12.

Search Words


Previous product version

29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF