Article ID: 123769, created on Dec 3, 2014, last review on Jul 25, 2016

  • Applies to:
  • Plesk 12.0 for Linux


Does Plesk 12.0 support PHP-Mysqlnd?


Currently php5-mysql is required for Plesk and can not be replaced by PHP-Mysqlnd. Request ID # PPP-12763 was created. PHP-Mysqlnd will be supported in one of the next Plesk version.

Search Words

using mysqlnd in php 5.4 with plesk

29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF