Article ID: 124312, created on Jan 28, 2015, last review on Jun 29, 2015

  • Applies to:
  • Plesk 12.0 for Linux
  • Plesk 12.0 for Windows


  • Wordpress showing \httpdocs instead of the domain name.

  • When trying to install WordPress the following error appears:

    "Upgrade PHP on your subscription to version 5.3.0 or later."

    However, the version of PHP being used is higher than 5.3

  • I have verified that the PHP version being used is 5.4.30 using.

  • WordPress Toolkit does not show name of WordPress installation correctly if we change PHP version only for subdomain.


The issue has been reported to Maintenance Team with internal id PPPM-2420. This software issue has been fixed in MU#50 of Plesk 12.0.18 according to Plesk 12 Release Notes.


Install all the latest Plesk 12.0.18 updates.

Search Words


WordPress Toolkit error

wordpress Upgrade PHP

Upgrade PHP on your subscription to version 5.3.0 or later

ed7be2b984f9c27de1d2dc349dc19c6d 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 85a92ca67f2200d36506862eaa6ed6b8 a766cea0c28e23e978fa78ef81918ab8 29d1e90fd304f01e6420fbe60f66f838 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF