Article ID: 124512, created on Feb 21, 2015, last review on Feb 21, 2015

  • Applies to:
  • Plesk 12.0 for Linux
  • Plesk 11.5 for Linux


Spamassasin cannot be activated:

Internal error.
{"formMessages":{"antispam":{"advancedSection":{"filterScore":{"score":{"notFloat":"'7' does not appear to be a float"}}}}},"status":"success","statusMessages":[]}


Custom Zend is installed. Plesk should load settings from /usr/local/psa/admin/externals/Zend/.


  1. Make sure that there is no custom Zend installation that affects Plesk. For example, Zend may be loaded incorrectly from /opt/psa/admin/plib/Zend instead of /usr/local/psa/admin/externals/Zend/. There is no such folder /opt/psa/admin/plib/Zend on default Plesk installation, so rename it and try to activate Spamassassin once again.

  2. Reinstall Plesk microupdates:

    /usr/local/psa/admin/sbin/autoinstaller --select-product-id plesk --select-release-current --reinstall-patch --install-component base

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 01bc4c8cf5b7f01f815a7ada004154a2 29d1e90fd304f01e6420fbe60f66f838 0a53c5a9ca65a74d37ef5c5eaeb55d7f 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF