Article ID: 125092, created on Apr 2, 2015, last review on Jun 17, 2016

  • Applies to:
  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux
  • Plesk 11.0 for Linux


When attempting to install the PHP 5.3 component for Plesk the component is available via the CLI autoinstaller:

however it is absent from the GUI installer:


"Show only not installed components" option enabled on the Plesk Installer GUI.


Clear checkbox "Show only not installed components" and then it will show the option to upgrade the PHP.

Search Words


unable to select php 5.3 in web updater

aea4cd7bfd353ad7a1341a257ad4724a 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 0a53c5a9ca65a74d37ef5c5eaeb55d7f 742559b1631652fadd74764ae8be475e e335d9adf7edffca6a8af8039031a4c7 2a5151f57629129e26ff206d171fbb5f

Email subscription for changes to this article
Save as PDF