Article ID: 125372, created on Apr 30, 2015, last review on May 22, 2015

  • Applies to:
  • Plesk 12.0 for Linux


When clicking WordPress or WordPress Toolkit in Plesk, the following error appears:

    Error "Internal error: Decryption failed: error:00000001:lib(0):func(0):reason(1)", the wordpress did not list.


Database inconsistency. By some reason, encrypted WordPress admin's passwords in apsc database can not be decrypted.


  1. Find encrypted passwords in apsc.aps_registry_object_setting table:

    mysql> select name,value,registry_object_id from apsc.aps_registry_object_setting where name='admin_password';
    | name           | value                                | registry_object_id |
    | admin_password | $AES-128-==$lVykWIz7QdAxdAY+vp2q4g== |                 40 |
  2. Use registry_object_id value to update record:

    mysql>  update apsc.aps_registry_object_setting set value='password' where registry_object_id=40 and name='admin_password';
  3. Change password using Plesk.

Search Words

decryption failed

wordpress decryption

wordpress error

29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF