Article ID: 125478, created on May 12, 2015, last review on Oct 7, 2016

  • Applies to:
  • Plesk 12.0 for Linux


WordPress Toolkit scanning fails with error:

'plugin list' is not a registered wp command


WordPress shows the same error on the page Websites & Domains.


Bug #PPPM-2787. It is fixed in Plesk Onyx.


Upgrade to the latest Plesk version.

If upgrade is not possible, add following lines to /etc/php5/mods-available/opcache.ini:

opcache.save_comments           = 1
opcache.enable_file_override    = 1

Start WordPress Toolkit scanning again.

Search Words

is not a registered wp command

plugin list

'plugin list' is not a registered wp command

29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF