Article ID: 125498, created on May 13, 2015, last review on May 14, 2015

  • Applies to:
  • Virtuozzo 6.0


As of May 13, 2015 it was announced that Qemu/KVM and Xen hypervisors are affected by CVE-2015-3456.

What about Virtuozzo products?


The issue CVE-2015-3456 is specific to chipset implementation in Qemu/KVM and Xen hypervisors, in the part related to the floppy disk controller.

Virtuozzo (Parallels Cloud Server) and Virtuozzo hypervisor (Parallels Server Bare Metal) use different implementation of hardware layer for virtual machines, which is not affected.

As for Virtuozzo container for Linux 4.7, it is not using any kind of hypervisor solution, and not affected too.

Search Words

Is PCS also affected by CVE-2015-3456


c62e8726973f80975db0531f1ed5c6a2 2897d76d56d2010f4e3a28f864d69223 0dd5b9380c7d4884d77587f3eb0fa8ef

Email subscription for changes to this article
Save as PDF