Article ID: 125570, created on May 21, 2015, last review on Jun 1, 2016

  • Applies to:
  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux


When SPF SRS Support will be available for Plesk (qmail and postfix)?


Currently, SPF SRS functionality is not supported in Plesk.

You can vote for this feature on Plesk User Voice portal.

The top-ranked suggestions are likely to be included in the next versions of Plesk. You can get the information about the updates in our products in the following public sources:

Search Words


postfix spf



qmail spf

29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7 742559b1631652fadd74764ae8be475e

Email subscription for changes to this article
Save as PDF