Article ID: 125691, created on Jun 1, 2015, last review on Jun 1, 2015

  • Applies to:
  • Plesk 12.0 for Linux


Plesk installation fails with:

Warning: require_once(Doctrine/Manager.php): failed to open stream: No such file or directory in /opt/psa/bootstrapper/pp12.0.18-bootstrapper/upgrade_smb_db_tools/db_manager.php on line 16

Fatal error: require_once(): Failed opening required 'Doctrine/Manager.php' (include_path='/opt/psa/admin/smb/application/externals/:.:') in /opt/psa/bootstrapper/pp12.0.18-bootstrapper/upgrade_smb_db_tools/db_manager.php on line 16


sw-doctrine package files are corrupted or absent


Install sw-doctrine package from<YOUR_OS_VERSION>/contrib/

Search Words

ERROR while trying to SMB database not created

require_once(Doctrine/Manager.php): failed to open stream

29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF