Article ID: 126133, created on Jul 10, 2015, last review on Jul 10, 2015

  • Applies to:
  • Plesk 12.0 for Linux


After Plesk 12 auto-update Roundcube is not accessible with the following error:

You will need to install PHP >= 5.3.7 in order to use Roundcube webmail.


Software issue with id #PPPM-3046; the fix is included in #MU55.


Install the most recent Plesk microupdates, the issue will be fixed.


As a workaround, change parameter of version_compare() from value 5.3.7 to 5.3.0 in /usr/share/psa-roundcube/index.php as described below:

// check php version
$phpVersion = phpversion();
if (FALSE !== $phpVersion) {
    if (version_compare($phpVersion, '5.3.0', '<')) {
        print('You will need to install PHP >= 5.3.0 in order to use Roundcube webmail.');

Another way is to downgrade plesk-roundcube package (example for RHEL 6):

  1. Download Roundcube 1.0.5 package (find the necessary package that fits the distribution on

    # wget
  2. Downgrade Roundcube with the following command:

    # rpm -Uvh --oldpackage plesk-roundcube-1.0.5-rhel6.build1200150211.14.noarch.rpm
  3. Restart psa service:

    # service psa restart

Search Words

Plesk 12 roundcube update requires PHP 5.3.7


PHP 5.3.7

You will need to install PHP >= 5.3.7 in order to use Roundcube webmail.

29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF