Article ID: 126416, created on Aug 2, 2015, last review on Apr 9, 2016

  • Applies to:
  • Plesk 11.0 for Linux


php-suhosin module is needed to forbid/deactivate the eval() language construct. Can php-suhosin module be used in combination with Plesk?


Suhosin PHP module is the 3rd party extension. It is not provided by Plesk, so its proper work with Plesk cannot be guaranteed.

The following links can be used to download and install the module:

About Suhosin

Download Suhosin

Search Words



`eval()` language construct

eval() language construct

29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c aea4cd7bfd353ad7a1341a257ad4724a 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article
Save as PDF