Article ID: 126493, created on Aug 8, 2015, last review on Jun 17, 2016

  • Applies to:
  • Plesk 12.0 for Linux


CentOS 6 is used as OS.

When trying to install Plesk with multiply PHP versions support or when trying to install additional PHP version via console installation fails with the following message:

Exception: Failed to solve dependencies:
plesk-php56-imagick-3.1.2-centos6.15061116.x86_64 requires
plesk-php56-imagick-3.1.2-centos6.15061116.x86_64 requires

ERROR: The Yum utility failed to install the required packages.
Attention! Your software might be inoperable.
Please, contact product technical support.

When trying to install PHP via Plesk Installer GUI the following error appears:

The Yum utility failed to install the required packages.


This is Plesk internal issue with ID #PPPM-3162, which has been fixed in Plesk 12.0.18 microupdate #60.


Please update your Plesk to the latest Micro Update.

Search Words

plesk-php56-imagick-3.1.2-centos6.15061116.x86_64 requires


CentOS6 PHP 5.6

The Yum utility failed to install the required packages

plesk-php56-imagick-3.1.2-centos6.15061116.x86_64 requires

Exception: Failed to solve dependencies


29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF