Article ID: 126719, created on Aug 28, 2015, last review on Aug 28, 2015

  • Applies to:
  • Plesk 11.5 for Linux


PHP fails with the warning:

/usr/bin/php-cgi -v
PHP:  syntax error, unexpected BOOL_TRUE in /etc/php.ini on line 1799
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/    #name dependent ' - /usr/lib64/php/modules/    #name dependent : cannot open shared object file: No such file or directory in Unknown on line 0


/usr/lib64/php/modules/ is missed.


In /etc/php.ini module is specified. However, this module is already being loaded from /etc/php.d/apc.ini:

# grep -r /etc/php*
/etc/php.d/apc.ini:extension =
/etc/php.ini:extension =    #name dependent on your APC cache install

Comment out in /etc/php.ini.

Search Words

Unable to load dynamic library '/usr/lib64/php/modules/

29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 01bc4c8cf5b7f01f815a7ada004154a2 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article
Save as PDF