Article ID: 126774, created on Sep 1, 2015, last review on Jun 17, 2016

  • Applies to:
  • Plesk 12.5 for Linux


Unable to access Plesk after upgrade to 12.5 version.

Previously [Plesk] CVE-2015-4000 LOGJAM TLS DH vulnerability has been applied on Plesk installation.

Attempt to restart sw-cp-server service results in error:

# service sw-cp-server restart
sw-cp-serverd: nginx: [emerg] "ssl_ciphers" directive is duplicate in /etc/sw-cp-server/conf.d/ssl.conf:1
sw-cp-serverd: nginx: configuration file /etc/sw-cp-server/config test failed


This is a software issue with internal # PPPM-3228.


Remove /etc/sw-cp-server/conf.d/ssl.conf file and restart sw-cp-server service:

# rm -f /etc/sw-cp-server/conf.d/ssl.conf
# service sw-cp-server restart

Search Words

plesk is not accessible

plesk upgrade 12.5


"ssl_ciphers" directive is duplicate in /etc/sw-cp-server/conf.d/ssl.conf:1


configuration file /etc/sw-cp-server/config test failed

plesk upgrade to 12.5

directive is duplicate

plesk is down after upgrade

unable to access plesk

log jam


a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 29d1e90fd304f01e6420fbe60f66f838 742559b1631652fadd74764ae8be475e e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF