Article ID: 126913, created on Sep 15, 2015, last review on Jun 17, 2016

  • Applies to:
  • Plesk 11.0 for Linux
  • Plesk 10.4 for Linux/Unix


How to disable Enhanced Security Mode in Plesk 11 as this mode conflicts with custom api?


IMPORTANT: disabling Enhanced Security Mode affects Plesk security and does not meet security best practices described in KB #114620.

In case disabling Enhanced Security Mode can not be avoided, follow the steps bellow:

  1. Backup psa database by following instructions in KB #881

  2. Log in to psa database and execute the command:

    mysql> update misc set val='false' where param='secure_passwords';

Search Words

psa account table password type

disabling Enhanced Security Mode

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 29d1e90fd304f01e6420fbe60f66f838 dd0611b6086474193d9bf78e2b293040 e8756e9388aeca36710ac39e739b2b37 aea4cd7bfd353ad7a1341a257ad4724a 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article
Save as PDF