Article ID: 127323, created on Nov 4, 2015, last review on Jun 17, 2016

  • Applies to:
  • Plesk 12.5 for Linux


Plesk GUI shows Horde version as psa-imp package version instead of psa-horde package version.

# rpm -qa | egrep 'psa-imp|psa-horde'



This is Plesk internal issue with id #PPPM-1953 which is planned to be fixed in future Plesk updates.

Search Words

Plesk GUI shows wrong horde

Plesk GUI shows Horde package version 6.2.9 instead of 5.2.6.

wrong version of Horde

Horde webmail wrong version

Plesk GUI shows Horde

Plesk shows wrong version of Horde

742559b1631652fadd74764ae8be475e 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF