Article ID: 127568, created on Nov 25, 2015, last review on Oct 6, 2016

  • Applies to:
  • Plesk 12.5 for Linux


Try to use PCI Compliance resolver utility returns help output instead of configuring a service:

    # /usr/local/psa/admin/bin/pci_compliance_resolver --enable apache
    Usage: pci_compliance_resolver [--enable|--disable]

                panel   Applying patches for sw-cp-server.
                apache  Applying patches for apache server.
                courier Applying patches for courier-imap.
                dovecot Applying patches for dovecot.
                qmail   Applying patches for qmail MTA.
                proftpd Applying patches for proftpd.
                all     Applying patches for all installed services described above.


Bug #PPPM-3631. It is fixed in Plesk Onyx.


Upgrade to the latest Plesk version.

If upgrade is not possible, replace the file pci_compliance_resolver in /usr/local/psa/admin/bin/ directory with a copy from attachment.

Alternatively, pci_compliance_resolver can be run with '--enable' option for all services:

# /usr/local/psa/admin/bin/pci_compliance_resolver --enable all

Search Words


742559b1631652fadd74764ae8be475e 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF