Article ID: 127804, created on Dec 19, 2015, last review on Dec 19, 2015

  • Applies to:
  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux


sw-cp-server fails to start. Follwoing error in /var/log/sw-cp-server/error_log:

    2015/11/22 08:49:05 [emerg] 3230#0: the "spdy" parameter requires ngx_http_spdy_module in /etc/sw-cp-server/conf.d/plesk.conf:4


spdy directive enabled in plesk.conf:

    # cat /etc/sw-cp-server/conf.d/plesk.conf | grep -n spdy
    4:              listen 8443 ssl spdy;


Disable spdy directive by removig from config file:

# cat /etc/sw-cp-server/conf.d/plesk.conf | grep -n spdy
4:              listen 8443 ssl;

Search Words

"spdy" parameter requires ngx_http_spdy_module

Spdy sirective error

742559b1631652fadd74764ae8be475e 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 e335d9adf7edffca6a8af8039031a4c7 2a5151f57629129e26ff206d171fbb5f

Email subscription for changes to this article
Save as PDF