Article ID: 128205, created on Jan 31, 2016, last review on Jan 31, 2016

  • Applies to:
  • Plesk for Linux/Unix

Question

Is it normal behavior that Plesk asks to change system limits before upgrade?

For example, the warning is shown that 'tcpsndbuf' and 'tcprcvbuf' limits should be increased.

Plesk is installed inside container.

Answer

This is a normal behavior.

During upgrade startup, pre-check script is being executed.

At step 31, it checks container limits:

 [INFO] STEP 31: Checking that limits are not exceeded in /proc/user_beancounters...
 [INFO] Result: OK

If limits are exceeded, it will show the warning before upgrade can be started.

These limits can be changed from hardware node.

None of limits in /proc/user_beancounters should be exceeded.

Search Words

/proc/user_beancounters

tcprcvbuf

tcpsndbuf

Secondary System Parameters

29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c

Email subscription for changes to this article
Save as PDF