Article ID: 128230, created on Feb 3, 2016, last review on Mar 13, 2016

  • Applies to:
  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux
  • Plesk 11.0 for Linux


Plesk upgrade fails with error:

Fatal error during packages installation: Test Transaction Errors: package libarchive-2.8.4-11042015.x86_64 (which is newer than libarchive-2.8.4-6.el5.i386) is already installed

epel repository is enabled on server.


Plesk internal issue with id PPPM-4006. The fix is considered to be included in future Plesk updates.


Temporary disable epel repository in /etc/yum.repos.d/epel.repo like below:


Start upgrade again.

Search Words

package libarchive-2.8.4-11042015.x86_64

Fatal error during packages installation: Test Transaction Errors

Plesk Upgrade breaks MySQL, drops MySQL database


502 Bad Gateway

29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 742559b1631652fadd74764ae8be475e e335d9adf7edffca6a8af8039031a4c7 2a5151f57629129e26ff206d171fbb5f aea4cd7bfd353ad7a1341a257ad4724a 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article
Save as PDF